Facebook streaming destination disabled
Incident Report for vMix Service
Resolved
Facebook has restored the ability to stream via the "Facebook" destination in vMix. The visibility of previous streams has also been restored.
Posted Jan 18, 2022 - 23:25 UTC
Update
This also appears to have impacted the visibility of previous streams on Facebook.
Posted Jan 16, 2022 - 01:27 UTC
Investigating
Facebook has disabled streaming via the "Facebook" destination in vMix.
This appears to be triggered by an automated system at Facebook.

We have reached out to Facebook and hope to see this resolved soon.
In the meantime, users can stream manually to Facebook via Custom RTMP Server using the instructions below:

https://www.vmix.com/knowledgebase/article.aspx/272/streaming-to-facebook-live-manually-using-custom-rtmp-server

Updates will be provided here as we receive them.
Posted Jan 15, 2022 - 03:48 UTC