Payment Provider Outage

Incident Report for vMix Service

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 07:39 UTC

Monitoring

Our payment provider 2Checkout is experiencing an intermittent outage. vMix customers may be unable to complete their purchases or experience degraded performance during checkout.

This includes managing vMix subscriptions via the 2Checkout portal.
Posted Mar 24, 2023 - 05:56 UTC
This incident affected: vMix - Other (vMix Website).